<!DOCTYPE html>
<html lang="en-US">

<head>
    
        <meta charset="UTF-8"/>

        <link rel="profile" href="https://gmpg.org/xfn/11"/>
                            <meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
        
  
	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Progress At Development Camp Has Wroblewski, Reign Ready For New Year - LA Kings Insider</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://lakingsinsider.com/2021/08/25/progress-at-development-camp-has-wroblewski-reign-ready-for-new-year/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Progress At Development Camp Has Wroblewski, Reign Ready For New Year - LA Kings Insider" />
	<meta property="og:description" content="Collectively, the group of forwards at this week’s LA Kings Development Camp has more experience than what you’d normally see at an NHL development camp. While the roster does have its share of junior and college players as well as recent draft picks, eight of the 16 forwards have already spent time with the team’s [&hellip;]" />
	<meta property="og:url" content="http://lakingsinsider.com/2021/08/25/progress-at-development-camp-has-wroblewski-reign-ready-for-new-year/" />
	<meta property="og:site_name" content="LA Kings Insider" />
	<meta property="article:publisher" content="https://www.facebook.com/LAKings/" />
	<meta property="article:published_time" content="2021-08-25T15:08:59+00:00" />
	<meta property="article:modified_time" content="2021-08-25T15:10:17+00:00" />
	<meta property="og:image" content="https://lakingsinsider.com/wp-content/uploads/2021/08/Group-net-front_DSC05772-1920x1080-1.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="844" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@lakingsinsider" />
	<meta name="twitter:site" content="@lakingsinsider" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lakingsinsider.com/#website","url":"https://lakingsinsider.com/","name":"LA Kings Insider","description":"In-depth coverage of the Los Angeles Kings.","potentialAction":[{"@type":"SearchAction","target":"https://lakingsinsider.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://lakingsinsider.com/2021/08/25/progress-at-development-camp-has-wroblewski-reign-ready-for-new-year/#primaryimage","inLanguage":"en-US","url":"https://lakingsinsider.com/wp-content/uploads/2021/08/Group-net-front_DSC05772-1920x1080-1.jpg","contentUrl":"https://lakingsinsider.com/wp-content/uploads/2021/08/Group-net-front_DSC05772-1920x1080-1.jpg","width":1500,"height":844},{"@type":"WebPage","@id":"http://lakingsinsider.com/2021/08/25/progress-at-development-camp-has-wroblewski-reign-ready-for-new-year/#webpage","url":"http://lakingsinsider.com/2021/08/25/progress-at-development-camp-has-wroblewski-reign-ready-for-new-year/","name":"Progress At Development Camp Has Wroblewski, Reign Ready For New Year - LA Kings Insider","isPartOf":{"@id":"https://lakingsinsider.com/#website"},"primaryImageOfPage":{"@id":"http://lakingsinsider.com/2021/08/25/progress-at-development-camp-has-wroblewski-reign-ready-for-new-year/#primaryimage"},"datePublished":"2021-08-25T15:08:59+00:00","dateModified":"2021-08-25T15:10:17+00:00","author":{"@id":"https://lakingsinsider.com/#/schema/person/8e78aee297b5eea832bd8d40c018b91c"},"breadcrumb":{"@id":"http://lakingsinsider.com/2021/08/25/progress-at-development-camp-has-wroblewski-reign-ready-for-new-year/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://lakingsinsider.com/2021/08/25/progress-at-development-camp-has-wroblewski-reign-ready-for-new-year/"]}]},{"@type":"BreadcrumbList","@id":"http://lakingsinsider.com/2021/08/25/progress-at-development-camp-has-wroblewski-reign-ready-for-new-year/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://lakingsinsider.com/","url":"http://lakingsinsider.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://lakingsinsider.com/2021/08/25/progress-at-development-camp-has-wroblewski-reign-ready-for-new-year/","url":"http://lakingsinsider.com/2021/08/25/progress-at-development-camp-has-wroblewski-reign-ready-for-new-year/","name":"Progress At Development Camp Has Wroblewski, Reign Ready For New Year"}}]},{"@type":"Person","@id":"https://lakingsinsider.com/#/schema/person/8e78aee297b5eea832bd8d40c018b91c","name":"Jared Shafran","image":{"@type":"ImageObject","@id":"https://lakingsinsider.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f2d3944bee0a793509a8b6870e30b695?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/f2d3944bee0a793509a8b6870e30b695?s=96&d=blank&r=g","caption":"Jared Shafran"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LA Kings Insider &raquo; Feed" href="https://lakingsinsider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LA Kings Insider &raquo; Comments Feed" href="https://lakingsinsider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LA Kings Insider &raquo; Progress At Development Camp Has Wroblewski, Reign Ready For New Year Comments Feed" href="https://lakingsinsider.com/2021/08/25/progress-at-development-camp-has-wroblewski-reign-ready-for-new-year/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lakingsinsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://lakingsinsider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://lakingsinsider.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='newshub-mikado-default-style-css'  href='https://lakingsinsider.com/wp-content/themes/newshub/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='newshub-mikado-modules-css'  href='https://lakingsinsider.com/wp-content/themes/newshub/assets/css/modules.min.css?ver=5.6' type='text/css' media='all' />
<style id='newshub-mikado-modules-inline-css' type='text/css'>
@media only screen and (min-width: 1024px) and (max-width: 1400px){}
</style>
<link rel='stylesheet' id='newshub-mikado-plugins-css'  href='https://lakingsinsider.com/wp-content/themes/newshub/assets/css/plugins.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='newshub-mikado-font_awesome-css'  href='https://lakingsinsider.com/wp-content/themes/newshub/assets/css/font-awesome/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='newshub-mikado-font_elegant-css'  href='https://lakingsinsider.com/wp-content/themes/newshub/assets/css/elegant-icons/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='newshub-mikado-ion_icons-css'  href='https://lakingsinsider.com/wp-content/themes/newshub/assets/css/ion-icons/css/ionicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='newshub-mikado-linea_icons-css'  href='https://lakingsinsider.com/wp-content/themes/newshub/assets/css/linea-icons/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='newshub-mikado-simple_line_icons-css'  href='https://lakingsinsider.com/wp-content/themes/newshub/assets/css/simple-line-icons/simple-line-icons.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='newshub-mikado-blog-css'  href='https://lakingsinsider.com/wp-content/themes/newshub/assets/css/blog.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://lakingsinsider.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://lakingsinsider.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='newshub-mikado-modules-responsive-css'  href='https://lakingsinsider.com/wp-content/themes/newshub/assets/css/modules-responsive.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='newshub-mikado-blog-responsive-css'  href='https://lakingsinsider.com/wp-content/themes/newshub/assets/css/blog-responsive.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://lakingsinsider.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='newshub-mikado-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C100i%2C200%2C200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPoppins%3A+100%2C100i%2C200%2C200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i&#038;subset=latin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css2?family=Nunito+Sans%3Aital%2Cwght%400%2C400%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C400&#038;display=swap&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lakings-child-style-css'  href='https://lakingsinsider.com/wp-content/themes/lakings/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://lakingsinsider.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://lakingsinsider.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-content/themes/lakings/script.js?ver=5.6' id='lakings-js-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-content/themes/lakings/js/adobe-analytics/VisitorAPI.js?ver=5.6' id='lakings-adone-analytics-js-1-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-content/themes/lakings/js/adobe-analytics/at.js?ver=5.6' id='lakings-adone-analytics-js-2-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-content/themes/lakings/js/adobe-analytics/AppMeasurement.js?ver=5.6' id='lakings-adone-analytics-js-3-js'></script>
<link rel="https://api.w.org/" href="https://lakingsinsider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lakingsinsider.com/wp-json/wp/v2/posts/138568" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lakingsinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lakingsinsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://lakingsinsider.com/?p=138568' />
<link rel="alternate" type="application/json+oembed" href="https://lakingsinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakingsinsider.com%2F2021%2F08%2F25%2Fprogress-at-development-camp-has-wroblewski-reign-ready-for-new-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lakingsinsider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flakingsinsider.com%2F2021%2F08%2F25%2Fprogress-at-development-camp-has-wroblewski-reign-ready-for-new-year%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script type="text/javascript">
var gptadslots = [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();


googletag.cmd.push(function() {

  gptadslots.push(googletag.defineSlot('/21668666170/lak_nhl_web/external', [
      [728, 90]
    ], 'div-gpt-ad-5248007-0')
    .setTargeting('pos', ['1'])
    .addService(googletag.pubads()));

  gptadslots.push(googletag.defineSlot('/21668666170/lak_nhl_web/external', [
      [300, 250]
    ], 'div-gpt-ad-5248007-1')
    .setTargeting('pos', ['1'])
    .addService(googletag.pubads()));
  //Adslot 2 declaration
  gptadslots.push(googletag.defineSlot('/21668666170/lak_nhl_web/external', [
      [728, 90]
    ], 'div-gpt-ad-5248007-2')
    .setTargeting('pos', ['1'])
    .addService(googletag.pubads()));
  //Adslot 3 declaration
  gptadslots.push(googletag.defineSlot('/21668666170/lak_nhl_web/external', [
      [320, 50]
    ], 'div-gpt-ad-5248007-3')
    .setTargeting('pos', ['1'])
    .addService(googletag.pubads()));
  //Adslot 4 declaration
  gptadslots.push(googletag.defineSlot('/21668666170/lak_nhl_web/external', [
      [300, 250]
    ], 'div-gpt-ad-5248007-4')
    .setTargeting('pos', ['2'])
    .addService(googletag.pubads()));
  //Adslot 5 declaration
  gptadslots.push(googletag.defineSlot('/21668666170/lak_nhl_web/external', [
      [728, 90]
    ], 'div-gpt-ad-5248007-5')
    .setTargeting('pos', ['2'])
    .addService(googletag.pubads()));
  //Adslot 6 declaration
  gptadslots.push(googletag.defineSlot('/21668666170/lak_nhl_web/external', [
      [320, 50]
    ], 'div-gpt-ad-5248007-6')
    .setTargeting('pos', ['2'])
    .addService(googletag.pubads()));

  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
});
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>  
  <!-- Google Tag Manager -->
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-75131110-1"></script>
  
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date()); 
  
    gtag('config', 'UA-75131110-1');
  </script>

  <!-- Adobe Analytics -->
  <script>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</script>
</head>

<body class="post-template-default single single-post postid-138568 single-format-standard mkd-core-1.3.3 lakings-child-ver-0.1.0 newshub-ver-1.9 mkd-fade-in-layouts  mkd-blog-installed mkd-no-title-area mkd-header-type1 mkd-default mkd-default-mobile-header mkd-sticky-up-mobile-header mkd-search-covers-header wpb-js-composer js-comp-ver-6.6.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">

  
  <div class="mkd-wrapper">
    <div class="mkd-wrapper-inner">
      
        
<header class="mkd-page-header">
        <div class="mkd-menu-area">
            <div class="mkd-grid">
                <form action="https://lakingsinsider.com/" class="mkd-search-cover" method="get">
    <div class="mkd-container">
    <div class="mkd-container-inner clearfix">
            <div class="mkd-form-holder-outer">
        <div class="mkd-form-holder">
          <div class="mkd-form-holder-inner">
            <div class="search-icon">
              <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.4 17.4">
                <path
                  d="M16.9 14.8l-3.5-3.5c2.2-3.4 1.3-7.9-2.1-10.2S3.4-.1 1.2 3.3s-1.3 7.9 2.1 10.2c2.4 1.6 5.6 1.6 8 0l3.5 3.5c.6.6 1.5.6 2.1 0 .6-.7.6-1.6 0-2.2zM3 7.3C3 4.9 4.9 3 7.3 3s4.3 1.9 4.3 4.3c0 1.1-.4 2.2-1.2 3 0 0-.1 0-.1.1s0 .1-.1.1c-1.7 1.6-4.5 1.6-6.1-.1-.7-.9-1.1-2-1.1-3.1z"
                  fill="#111" />
              </svg>
            </div>

            <input type="text" placeholder="Search LA Kings Insider" name="s"
              class="mkd_search_field" autocomplete="off" />
            <div class="mkd-search-close">
              <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18.6 18.6">
                <path
                  d="M18.6 1.9L16.7 0 9.3 7.4 1.9 0 0 1.9l7.4 7.4L0 16.7l1.9 1.9 7.4-7.4 7.4 7.4 1.9-1.9-7.4-7.4 7.4-7.4z"
                  fill="#111" />
              </svg>
            </div>
          </div>
        </div>
      </div>
          </div>
  </div>
  </form>        <div class="mkd-vertical-align-containers">
          <div class="mkd-position-left">
            <div class="mkd-position-left-inner">
              
<div class="mkd-logo-wrapper">
  <a href="https://lakingsinsider.com/" style="height: 25px;">
    <img class="mkd-normal-logo" src="https://lakingsinsider.com/wp-content/themes/lakings/assets/LAKI_Logo_Nav.png" alt="logo" />
              </a>
</div>

            </div>
          </div>
          <div class="mkd-position-center">
            
<nav class="mkd-main-menu mkd-drop-down mkd-default-nav">
    <ul id="menu-primary" class="clearfix"><li id="nav-menu-item-133987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  mkd-menu-has-sub mkd-menu-narrow" ><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Explore</span><span class="mkd-menu-arrow ion-ios-arrow-down"></span></span></span></a>
<div class="mkd-menu-second"><div class="mkd-menu-inner"><ul>
	<li id="nav-menu-item-134035" class="menu-item menu-item-type-post_type menu-item-object-page " ><a href="https://lakingsinsider.com/behind-the-scenes/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Behind the Scenes</span></span></span></a></li>
	<li id="nav-menu-item-134036" class="menu-item menu-item-type-post_type menu-item-object-page " ><a href="https://lakingsinsider.com/off-the-ice/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Off the Ice</span></span></span></a></li>
	<li id="nav-menu-item-134038" class="menu-item menu-item-type-post_type menu-item-object-page " ><a href="https://lakingsinsider.com/looking-to-the-future/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Looking to the Future</span></span></span></a></li>
	<li id="nav-menu-item-134037" class="menu-item menu-item-type-post_type menu-item-object-page " ><a href="https://lakingsinsider.com/the-nitty-gritty/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">The Nitty Gritty</span></span></span></a></li>
	<li id="nav-menu-item-134043" class="menu-item menu-item-type-post_type menu-item-object-page " ><a href="https://lakingsinsider.com/game-analysis/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Game Analysis</span></span></span></a></li>
	<li id="nav-menu-item-134039" class="menu-item menu-item-type-post_type menu-item-object-page " ><a href="https://lakingsinsider.com/ontario-reign/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Ontario Reign</span></span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-133989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  mkd-menu-has-sub mkd-menu-narrow" ><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Audio &#038; Video</span><span class="mkd-menu-arrow ion-ios-arrow-down"></span></span></span></a>
<div class="mkd-menu-second"><div class="mkd-menu-inner"><ul>
	<li id="nav-menu-item-133988" class="menu-item menu-item-type-custom menu-item-object-custom " ><a target="_blank" href="https://www.iheart.com/live/la-kings-audio-network-8013/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">LA Kings Audio Network</span></span></span></a></li>
	<li id="nav-menu-item-134045" class="menu-item menu-item-type-post_type menu-item-object-page " ><a href="https://lakingsinsider.com/all-the-kings-men/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">All The Kings Men</span></span></span></a></li>
	<li id="nav-menu-item-134040" class="menu-item menu-item-type-post_type menu-item-object-page " ><a href="https://lakingsinsider.com/fox-faust/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Fox &#038; Faust</span></span></span></a></li>
	<li id="nav-menu-item-134042" class="menu-item menu-item-type-post_type menu-item-object-page " ><a href="https://lakingsinsider.com/kings-of-the-podcast/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Kings of the Podcast</span></span></span></a></li>
	<li id="nav-menu-item-134046" class="menu-item menu-item-type-post_type menu-item-object-page " ><a href="https://lakingsinsider.com/the-reign-check/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">The Reign Check</span></span></span></a></li>
	<li id="nav-menu-item-134041" class="menu-item menu-item-type-post_type menu-item-object-page " ><a href="https://lakingsinsider.com/video/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Videos</span></span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-134003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  mkd-menu-has-sub mkd-menu-narrow" ><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">LAKings.com</span><span class="mkd-menu-arrow ion-ios-arrow-down"></span></span></span></a>
<div class="mkd-menu-second"><div class="mkd-menu-inner"><ul>
	<li id="nav-menu-item-134004" class="menu-item menu-item-type-custom menu-item-object-custom " ><a target="_blank" href="https://www.nhl.com/kings?src#LAKI" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">LAKings.com</span></span></span></a></li>
	<li id="nav-menu-item-134005" class="menu-item menu-item-type-custom menu-item-object-custom " ><a target="_blank" href="https://www.nhl.com/kings/schedule?src#LAKI" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Schedule</span></span></span></a></li>
	<li id="nav-menu-item-134006" class="menu-item menu-item-type-custom menu-item-object-custom " ><a target="_blank" href="https://www.nhl.com/kings/team/mobile-app?src#LAKI" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">LA Kings App</span></span></span></a></li>
	<li id="nav-menu-item-134007" class="menu-item menu-item-type-custom menu-item-object-custom " ><a target="_blank" href="https://www.nhl.com/kings/roster?src#LAKI" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Roster</span></span></span></a></li>
	<li id="nav-menu-item-134008" class="menu-item menu-item-type-custom menu-item-object-custom " ><a target="_blank" href="https://www.nhl.com/kings/stats?src#LAKI" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Stats</span></span></span></a></li>
	<li id="nav-menu-item-134009" class="menu-item menu-item-type-custom menu-item-object-custom " ><a target="_blank" href="https://www.nhl.com/kings/standings?src#LAKI" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Standings</span></span></span></a></li>
	<li id="nav-menu-item-134010" class="menu-item menu-item-type-custom menu-item-object-custom " ><a target="_blank" href="https://www.nhl.com/kings/tickets/single-game-tickets?src#LAKI" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Tickets</span></span></span></a></li>
</ul></div></div>
</li>
</ul></nav>

          </div>
          <div class="mkd-position-right">
            <div class="mkd-position-right-inner">
                            
        <div class="mkd-search-opener-holder">
            <div class="mkd-search-opener-inner">

        <a data-hover-color="#b7b7b7"			data-icon-close-same-position="yes"            style="color: #fff"            class="mkd-search-opener" href="javascript:void(0)">
            <i class="mkd-icon-font-awesome fa fa-search " ></i>        </a>

            </div>
        </div>
                              </div>
          </div>
        </div>
              </div>
          </div>
      </header>


<header class="mkd-mobile-header">
  <div class="mkd-mobile-header-inner">
    <form action="https://lakingsinsider.com/" class="mkd-search-cover" method="get">
    <div class="mkd-container">
    <div class="mkd-container-inner clearfix">
            <div class="mkd-form-holder-outer">
        <div class="mkd-form-holder">
          <div class="mkd-form-holder-inner">
            <div class="search-icon">
              <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.4 17.4">
                <path
                  d="M16.9 14.8l-3.5-3.5c2.2-3.4 1.3-7.9-2.1-10.2S3.4-.1 1.2 3.3s-1.3 7.9 2.1 10.2c2.4 1.6 5.6 1.6 8 0l3.5 3.5c.6.6 1.5.6 2.1 0 .6-.7.6-1.6 0-2.2zM3 7.3C3 4.9 4.9 3 7.3 3s4.3 1.9 4.3 4.3c0 1.1-.4 2.2-1.2 3 0 0-.1 0-.1.1s0 .1-.1.1c-1.7 1.6-4.5 1.6-6.1-.1-.7-.9-1.1-2-1.1-3.1z"
                  fill="#111" />
              </svg>
            </div>

            <input type="text" placeholder="Search LA Kings Insider" name="s"
              class="mkd_search_field" autocomplete="off" />
            <div class="mkd-search-close">
              <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18.6 18.6">
                <path
                  d="M18.6 1.9L16.7 0 9.3 7.4 1.9 0 0 1.9l7.4 7.4L0 16.7l1.9 1.9 7.4-7.4 7.4 7.4 1.9-1.9-7.4-7.4 7.4-7.4z"
                  fill="#111" />
              </svg>
            </div>
          </div>
        </div>
      </div>
          </div>
  </div>
  </form>    <div class="mkd-mobile-header-holder">
      <div class="mkd-grid">
        <div class="mkd-vertical-align-containers">
                    <div class="mkd-position-left">
            <div class="mkd-position-left-inner">
                            <div class="mkd-mobile-menu-opener">
                <a href="javascript:void(0)">
                  <span class="mkd-mobile-opener-icon-holder">
                    <i class="mkd-icon-ion-icon ion-navicon "></i>
                  </span>
                </a>
              </div>
                          </div>
          </div>
                              <div class="mkd-position-center">
            <div class="mkd-position-center-inner">
              
<div class="mkd-mobile-logo-wrapper">
  <a href="https://lakingsinsider.com/" style="height: 25px">
    <img src="https://lakingsinsider.com/wp-content/themes/lakings/assets/LAKI_Logo_Nav.png" alt="logo" />
  </a>
</div>

            </div>
          </div>
                    <div class="mkd-position-right">
            <div class="mkd-position-right-inner">
              
        <div class="mkd-search-opener-holder">
            <div class="mkd-search-opener-inner">

        <a data-hover-color="#b7b7b7"			data-icon-close-same-position="yes"            style="color: #fff"            class="mkd-search-opener" href="javascript:void(0)">
            <i class="mkd-icon-font-awesome fa fa-search " ></i>        </a>

            </div>
        </div>
    
            </div>
          </div>
        </div> <!-- close .mkd-vertical-align-containers -->
      </div>
    </div>
    
    <nav class="mkd-mobile-nav">
        <div class="mkd-grid">
            <ul id="menu-primary-1" class=""><li id="mobile-menu-item-133987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>Explore</span></a><span class="mobile_arrow"><i class="mkd-sub-arrow arrow_carrot-right"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-134035" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://lakingsinsider.com/behind-the-scenes/" class=""><span>Behind the Scenes</span></a></li>
	<li id="mobile-menu-item-134036" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://lakingsinsider.com/off-the-ice/" class=""><span>Off the Ice</span></a></li>
	<li id="mobile-menu-item-134038" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://lakingsinsider.com/looking-to-the-future/" class=""><span>Looking to the Future</span></a></li>
	<li id="mobile-menu-item-134037" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://lakingsinsider.com/the-nitty-gritty/" class=""><span>The Nitty Gritty</span></a></li>
	<li id="mobile-menu-item-134043" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://lakingsinsider.com/game-analysis/" class=""><span>Game Analysis</span></a></li>
	<li id="mobile-menu-item-134039" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://lakingsinsider.com/ontario-reign/" class=""><span>Ontario Reign</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-133989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>Audio &#038; Video</span></a><span class="mobile_arrow"><i class="mkd-sub-arrow arrow_carrot-right"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-133988" class="menu-item menu-item-type-custom menu-item-object-custom "><a target="_blank" href="https://www.iheart.com/live/la-kings-audio-network-8013/" class=""><span>LA Kings Audio Network</span></a></li>
	<li id="mobile-menu-item-134045" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://lakingsinsider.com/all-the-kings-men/" class=""><span>All The Kings Men</span></a></li>
	<li id="mobile-menu-item-134040" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://lakingsinsider.com/fox-faust/" class=""><span>Fox &#038; Faust</span></a></li>
	<li id="mobile-menu-item-134042" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://lakingsinsider.com/kings-of-the-podcast/" class=""><span>Kings of the Podcast</span></a></li>
	<li id="mobile-menu-item-134046" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://lakingsinsider.com/the-reign-check/" class=""><span>The Reign Check</span></a></li>
	<li id="mobile-menu-item-134041" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://lakingsinsider.com/video/" class=""><span>Videos</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-134003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>LAKings.com</span></a><span class="mobile_arrow"><i class="mkd-sub-arrow arrow_carrot-right"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-134004" class="menu-item menu-item-type-custom menu-item-object-custom "><a target="_blank" href="https://www.nhl.com/kings?src#LAKI" class=""><span>LAKings.com</span></a></li>
	<li id="mobile-menu-item-134005" class="menu-item menu-item-type-custom menu-item-object-custom "><a target="_blank" href="https://www.nhl.com/kings/schedule?src#LAKI" class=""><span>Schedule</span></a></li>
	<li id="mobile-menu-item-134006" class="menu-item menu-item-type-custom menu-item-object-custom "><a target="_blank" href="https://www.nhl.com/kings/team/mobile-app?src#LAKI" class=""><span>LA Kings App</span></a></li>
	<li id="mobile-menu-item-134007" class="menu-item menu-item-type-custom menu-item-object-custom "><a target="_blank" href="https://www.nhl.com/kings/roster?src#LAKI" class=""><span>Roster</span></a></li>
	<li id="mobile-menu-item-134008" class="menu-item menu-item-type-custom menu-item-object-custom "><a target="_blank" href="https://www.nhl.com/kings/stats?src#LAKI" class=""><span>Stats</span></a></li>
	<li id="mobile-menu-item-134009" class="menu-item menu-item-type-custom menu-item-object-custom "><a target="_blank" href="https://www.nhl.com/kings/standings?src#LAKI" class=""><span>Standings</span></a></li>
	<li id="mobile-menu-item-134010" class="menu-item menu-item-type-custom menu-item-object-custom "><a target="_blank" href="https://www.nhl.com/kings/tickets/single-game-tickets?src#LAKI" class=""><span>Tickets</span></a></li>
</ul>
</li>
</ul>        </div>
    </nav>

  </div>

</header> <!-- close .mkd-mobile-header -->


                <a id='mkd-back-to-top' href='#'>
          <span class="mkd-icon-stack">
            <span aria-hidden="true" class="mkd-icon-font-elegant arrow_carrot-up"></span>
          </span>
        </a>
        
        <div class="mkd-content" >
          <div class="mkd-content-inner">
<div class="mkd-container">
  
<div class="mkd-content-top-widget-area">

  <div class="mkd-container">
    <div class="mkd-container-inner container-inner--takeover-ad container--no-takeover-ad">

      <div class="clearfix">
        <div class="mkd_column mkd-column1">
          <div class="mkd-column-inner">
            <div>			<div class="textwidget"><div id="div-gpt-ad-5248007-2" class="ad--desktop" style="text-align: center; position: relative; margin: 0 auto;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5248007-2'); });
  </script></div>
<div id="div-gpt-ad-5248007-3" class="ad--mobile" style="text-align: center; position: relative; margin: 0 auto;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-5248007-3'); });
</script></div>
</div>
		</div>          </div>
        </div>
      </div>

    </div>
  </div>

</div>  <div class="mkd-container-inner">
    <div class="mkd-post-info-category-holder clearfix">
    
  <div class="mkd-post-info-category">
    <a href="/looking-to-the-future">Looking to the Future</a>
  </div></div>
<h1 itemprop="name" class="entry-title mkd-post-title">Progress At Development Camp Has Wroblewski, Reign Ready For New Year</h1>
<div class="mkd-post-info-wrapper">
  <div class="mkd-post-info clearfix">
    <div class="mkd-post-info-author">
  <a itemprop="author" class="mkd-post-info-author-link"
    href="https://lakingsinsider.com/author/jshafran/">
    By Jared Shafran  </a>
</div><div itemprop="dateCreated" class="mkd-post-info-date entry-date updated">
      <span itemprop="url">
            15 hours ago        </a>
    <meta itemprop="interactionCount"
    content="UserComments: 176" />
</div><div class="mkd-post-info-comments-holder"><a itemprop="comment" class="mkd-post-info-comments"
    href="https://lakingsinsider.com/2021/08/25/progress-at-development-camp-has-wroblewski-reign-ready-for-new-year/#comments"
    target="_self"><span class="dsq-postid" data-dsqidentifier="138568 http://lakingsinsider.com/?p=138568">176 Comments</span></a>
</div>  </div>

  
<div class="mkd-blog-single-share share--horizontal">
  <span class="mkd-share-text">Share <span>This Article</span></span>

  <ul class="single-share">
    <li class="single-share-item">
      <a onClick="window.open('http://facebook.com/sharer/sharer.php?u=https%3A%2F%2Flakingsinsider.com%2F2021%2F08%2F25%2Fprogress-at-development-camp-has-wroblewski-reign-ready-for-new-year%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');" target="_blank">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18.6 19">
          <path fill="none" d="M0 .4h18.6V19H0z" />
          <path
            d="M10.7 18.9v-8.6h2.9l.4-3.4h-3.4V4.8c0-.9.3-1.7 1.7-1.7h1.8v-3c-.4 0-1.5-.1-2.6-.1-2.2-.1-4.1 1.5-4.3 3.8v3.1H4.3v3.4h2.9v8.6h3.5z"
            fill="#111" />
        </svg>
      </a>
    </li>
    <li class="single-share-item">
      <a onClick="window.open('https://twitter.com/intent/tweet?text=Collectively%2C+the+group+of+forwards+at+this+week%E2%80%99s+LA+Kings+Development+Camp+has+more+experience+than+what+you%E2%80%99d+ https://lakingsinsider.com/2021/08/25/progress-at-development-camp-has-wroblewski-reign-ready-for-new-year/', 'popupwindow', 'scrollbars=yes,width=800,height=400');" target="_blank">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.4 18.9">
          <path fill="none" d="M.4 0h18.9v18.9H.4z" />
          <path
            d="M6 16.3c6 .1 11-4.8 11-10.9v-.7c.7-.6 1.4-1.2 1.9-2-.7.3-1.4.5-2.2.6.8-.5 1.4-1.2 1.7-2.1-.8.5-1.6.8-2.4 1-.7-.8-1.8-1.3-2.8-1.3C11 1 9.3 2.7 9.3 4.8c0 .3 0 .6.1.8-3.1-.1-6-1.6-8-4.1C1 2.2.8 2.9.8 3.6c0 1.3.6 2.5 1.7 3.3-.6 0-1.2-.2-1.8-.5 0 1.9 1.3 3.5 3.2 3.8-.3.1-.7.1-1.1.1-.2 0-.5 0-.7-.1.5 1.6 2 2.7 3.7 2.7C4.4 14 2.7 14.6 1 14.6c-.3 0-.6 0-.9-.1 1.6 1.2 3.7 1.8 5.9 1.8"
            fill="#111" />
        </svg>
      </a>
    </li>
    <li class="single-share-item">
      <a onClick="mailto:?body=https%3A%2F%2Flakingsinsider.com%2F2021%2F08%2F25%2Fprogress-at-development-camp-has-wroblewski-reign-ready-for-new-year%2F" target="_blank">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21.7 14.6">
          <path
            d="M0 13.3v-12s0-.1.1-.4l7 6.1L0 13.8v-.5zM.9.1c.2-.1.3-.1.4-.1h19.1c.1 0 .3 0 .4.1l-7.1 6.1-.9.8-1.9 1.5L9 6.9l-1-.8L.9.1zM1 14.6l7.1-6.8 2.8 2.2 2.8-2.2 7.1 6.8c-.1 0-.2.1-.4.1H1.3c-.1-.1-.2-.1-.3-.1zM14.5 7L21.6.9c0 .1.1.3.1.4v12c0 .1 0 .3-.1.4L14.5 7z" />
        </svg>
      </a>
    </li>
  </ul>
</div></div>
<div class="mkd-post-image-area">
  	<div class="mkd-post-image">
		<img width="1200" height="675" src="https://lakingsinsider.com/wp-content/uploads/2021/08/Group-net-front_DSC05772-1920x1080-1-1200x675.jpg" class="attachment-newshub_mikado_post_feature_image size-newshub_mikado_post_feature_image wp-post-image" alt="" loading="lazy" srcset="https://lakingsinsider.com/wp-content/uploads/2021/08/Group-net-front_DSC05772-1920x1080-1-1200x675.jpg 1200w, https://lakingsinsider.com/wp-content/uploads/2021/08/Group-net-front_DSC05772-1920x1080-1-300x169.jpg 300w, https://lakingsinsider.com/wp-content/uploads/2021/08/Group-net-front_DSC05772-1920x1080-1-640x360.jpg 640w, https://lakingsinsider.com/wp-content/uploads/2021/08/Group-net-front_DSC05772-1920x1080-1-768x432.jpg 768w, https://lakingsinsider.com/wp-content/uploads/2021/08/Group-net-front_DSC05772-1920x1080-1.jpg 1500w" sizes="(max-width: 1200px) 100vw, 1200px" />	</div>
</div>

<div class="mkd-two-columns-66-33 mkd-content-has-sidebar clearfix">
  <div class="mkd-column1 mkd-content-left-from-sidebar">
    <div class="mkd-column-inner">
      <div class="mkd-blog-holder mkd-blog-single">

        
<div class="mkd-blog-single-share share--horizontal">
  <span class="mkd-share-text">Share <span>This Article</span></span>

  <ul class="single-share">
    <li class="single-share-item">
      <a onClick="window.open('http://facebook.com/sharer/sharer.php?u=https%3A%2F%2Flakingsinsider.com%2F2021%2F08%2F25%2Fprogress-at-development-camp-has-wroblewski-reign-ready-for-new-year%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');" target="_blank">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18.6 19">
          <path fill="none" d="M0 .4h18.6V19H0z" />
          <path
            d="M10.7 18.9v-8.6h2.9l.4-3.4h-3.4V4.8c0-.9.3-1.7 1.7-1.7h1.8v-3c-.4 0-1.5-.1-2.6-.1-2.2-.1-4.1 1.5-4.3 3.8v3.1H4.3v3.4h2.9v8.6h3.5z"
            fill="#111" />
        </svg>
      </a>
    </li>
    <li class="single-share-item">
      <a onClick="window.open('https://twitter.com/intent/tweet?text=Collectively%2C+the+group+of+forwards+at+this+week%E2%80%99s+LA+Kings+Development+Camp+has+more+experience+than+what+you%E2%80%99d+ https://lakingsinsider.com/2021/08/25/progress-at-development-camp-has-wroblewski-reign-ready-for-new-year/', 'popupwindow', 'scrollbars=yes,width=800,height=400');" target="_blank">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.4 18.9">
          <path fill="none" d="M.4 0h18.9v18.9H.4z" />
          <path
            d="M6 16.3c6 .1 11-4.8 11-10.9v-.7c.7-.6 1.4-1.2 1.9-2-.7.3-1.4.5-2.2.6.8-.5 1.4-1.2 1.7-2.1-.8.5-1.6.8-2.4 1-.7-.8-1.8-1.3-2.8-1.3C11 1 9.3 2.7 9.3 4.8c0 .3 0 .6.1.8-3.1-.1-6-1.6-8-4.1C1 2.2.8 2.9.8 3.6c0 1.3.6 2.5 1.7 3.3-.6 0-1.2-.2-1.8-.5 0 1.9 1.3 3.5 3.2 3.8-.3.1-.7.1-1.1.1-.2 0-.5 0-.7-.1.5 1.6 2 2.7 3.7 2.7C4.4 14 2.7 14.6 1 14.6c-.3 0-.6 0-.9-.1 1.6 1.2 3.7 1.8 5.9 1.8"
            fill="#111" />
        </svg>
      </a>
    </li>
    <li class="single-share-item">
      <a onClick="mailto:?body=https%3A%2F%2Flakingsinsider.com%2F2021%2F08%2F25%2Fprogress-at-development-camp-has-wroblewski-reign-ready-for-new-year%2F" target="_blank">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21.7 14.6">
          <path
            d="M0 13.3v-12s0-.1.1-.4l7 6.1L0 13.8v-.5zM.9.1c.2-.1.3-.1.4-.1h19.1c.1 0 .3 0 .4.1l-7.1 6.1-.9.8-1.9 1.5L9 6.9l-1-.8L.9.1zM1 14.6l7.1-6.8 2.8 2.2 2.8-2.2 7.1 6.8c-.1 0-.2.1-.4.1H1.3c-.1-.1-.2-.1-.3-.1zM14.5 7L21.6.9c0 .1.1.3.1.4v12c0 .1 0 .3-.1.4L14.5 7z" />
        </svg>
      </a>
    </li>
  </ul>
</div><article id="post-138568" class="post-138568 post type-post status-publish format-standard has-post-thumbnail hentry category-looking-to-the-future category-ontario-reign article_types-ontario-reign">
  <div class="mkd-post-content">
    <div class="mkd-post-text">
      <div class="mkd-post-text-inner clearfix">
        <p>Collectively, the group of forwards at this week’s LA Kings Development Camp has more experience than what you’d normally see at an NHL development camp. While the roster does have its share of junior and college players as well as recent draft picks, eight of the 16 forwards have already spent time with the team’s American Hockey League affiliate, the Ontario Reign.</p>
<p>Not only does that group have pro experience, but lots of it came on the same ice sheet being used for this week’s camp at the Toyota Sports Performance Center during the team’s shortened 40-game season.</p>
<p>It was a bumpy ride for the Reign last year, but the group recovered after a 1-10-2 start in their first 13 games to go 16-9-2 down the stretch, gaining confidence leading into the 2021-22 year.</p>
<p>Even though there were struggles at the start, the head coach of the group, John Wroblewski, who is looking on as an interested observer this week, has fond memories of the year because of the team’s perseverance.</p>
<p>“The way that we finished the year was tremendous,” Wroblewski said. “We turned it around from 1-12 to finishing up as one of the better teams in the American League at the end. And we didn’t do it through skill, we did it through competitiveness and ability. As disappointed as I was that we didn’t win in the playoffs, after the last game I told the guys I’m still so proud of them as people. I thought that everyone involved could hold their shoulders high and hold their chin up.”</p>
<p><img loading="lazy" class="alignnone size-large wp-image-137527" title="Wrobo 1" src="https://lakingsinsider.com/wp-content/uploads/2021/05/Wrobo-1-e1629860296518-640x463.jpg" alt="" width="640" height="463" srcset="https://lakingsinsider.com/wp-content/uploads/2021/05/Wrobo-1-e1629860296518-640x463.jpg 640w, https://lakingsinsider.com/wp-content/uploads/2021/05/Wrobo-1-e1629860296518-300x217.jpg 300w, https://lakingsinsider.com/wp-content/uploads/2021/05/Wrobo-1-e1629860296518-768x556.jpg 768w, https://lakingsinsider.com/wp-content/uploads/2021/05/Wrobo-1-e1629860296518.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>The eight talented attackers from Wroblewski’s Reign roster that are in El Segundo this week include Quinton Byfield, Martin Chromiak, Aidan Dudas, Samuel Fagemo, Rasmus Kupari, Tyler Madden, Johan Sodergran and Alex Turcotte. All former LA draft picks with the exception of Madden who was acquired in a trade with Vancouver a year and a half ago, the group is part of an elite prospect pool universally heralded as one of the best in any NHL organization.</p>
<p>Now, being back in the facility that served as a home rink has these prospects feeling at ease as they go through the week’s camp among some new faces.</p>
<p>“I feel a lot more comfortable,” said Turcotte. “I remember my first development camp a few years ago and I was pretty nervous and I didn’t really know anyone. It’s definitely nice being back here.”</p>
<p>Wroblewski was encouraged by what he saw from Turcotte on the ice during the first day of action at camp on Monday. The former fifth overall pick is a player that he’s gotten to watch dating back to his days as a coach at the USA National Team Development Program where Turcotte spent the 2017-18 and 2018-19 seasons.</p>
<p>“The difference that I saw with him, and I don’t want this to come off the wrong way because Alex is ultimately the type of player that is going to be just the consummate teammate, but I think he’s looked for reassurance before, and today I just saw a guy really comfortable in his skin,” Wroblewski said. “He knows he’s a leader out there, and I know you can’t put all your stock in summer hockey, but his game looks amazing, and you can see the differences in the body type, the confidence level and the way his shot explodes off his stick just a little bit crisper.</p>
<p>“It’s earned confidence. That’s a term that I try to use with these guys, you can’t be cocky, but if you’ve earned it, then own it. Whether or not he cracks the Kings this year, it’s not going to determine his career.”</p>
<p><img loading="lazy" class="alignnone size-large wp-image-132195" title="Alex Turcotte ONT" src="https://lakingsinsider.com/wp-content/uploads/2021/02/Alex-Turcotte-ONT-640x369.jpg" alt="" width="640" height="369" srcset="https://lakingsinsider.com/wp-content/uploads/2021/02/Alex-Turcotte-ONT-640x369.jpg 640w, https://lakingsinsider.com/wp-content/uploads/2021/02/Alex-Turcotte-ONT-300x173.jpg 300w, https://lakingsinsider.com/wp-content/uploads/2021/02/Alex-Turcotte-ONT-768x443.jpg 768w, https://lakingsinsider.com/wp-content/uploads/2021/02/Alex-Turcotte-ONT.jpg 1500w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>Turcotte, who spent the full 2020-21 season with Ontario, also felt his first pro year was great for his development.</p>
<p>“Coming in I didn’t start off too hot so it kind of took me a while to get going and that was part of the process,” Turcotte said. “But I felt that halfway through the season I got comfortable and started playing my game more. I kept that going the rest of the year and finished really strong.”</p>
<p>The development of these young players like Turcotte has Wroblewski excited for the new season on the horizon.</p>
<p>“I’ve just never been more excited for a year,” Wroblewski said. “I’ve never kept in closer touch with a group. I ran into Fagemo and Sodergran in Manhattan Beach the other day, I went for lunch and those guys were renting bikes right next door to the place. I got to hug these guys, got to say how proud I am of their offseason, and getting to watch all these other guys, I just think there’s a lot of men on a mission here.</p>
<p>“I don’t get the feeling that they’re trying to push it. They’re good in their skin right now. We’re going to keep competing, no matter whether a guy is Ontario or LA, they’re going to own up to whatever challenge it is every day.”</p>
<p>The Kings are hoping that the friendly competition seen at this week’s camp will continue next month when many of these players return for the 2021 Rookie Faceoff in Arizona. Then they’ll turn their attention to main training camp where the best of this group may have an opportunity to compete for an NHL roster spot.</p>

        <div class="comment-rules-wrapper">
          <div class="comment-rules">
            <p><strong>Rules for Blog Commenting</strong></p>
<ul>
<li>No profanity, slurs or other offensive language. Replacing letters with symbols does not turn expletives into non-expletives.</li>
<li>Personal attacks against other blog commenters, and/or blatant attempts to antagonize other comments, are not tolerated. Respectful disagreement is encouraged. Posts that continually express the same singular opinion will be deleted.</li>
<li>Comments that incite political, religious or similar debates will be deleted.</li>
<li>Please do not discuss, or post links to websites that illegally stream NHL games.</li>
<li>Posting under multiple user names is not allowed. Do not type in all caps. All violations are subject to comment deletion and/or banning of commenters, per the discretion of the blog administrator.</li>
</ul>
          </div>
        </div>

      </div>
    </div>
  </div>
  </article>
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"138568 http:\/\/lakingsinsider.com\/?p=138568","disqusShortname":"lakingsinsiderblog","disqusTitle":"Progress At Development Camp Has Wroblewski, Reign Ready For New Year","disqusUrl":"https:\/\/lakingsinsider.com\/2021\/08\/25\/progress-at-development-camp-has-wroblewski-reign-ready-for-new-year\/","postId":138568};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

      </div>
    </div>
  </div>
  <div class="mkd-column2">
    <aside class="mkd-sidebar mkd-sticky-sidebar">

      <div class="mkd-layout-title-holder">
        <div class="mkd-section-title-holder clearfix">
          <h5 class="mkd-title-line-head">
            Related          </h5>
        </div>
      </div>

      <div class="mkd-bnl-holder mkd-pl-one-holder  "  data-base="mkd_post_layout_one"  data-number_of_posts="3"  data-category_id="3025"        data-title_tag="h5" data-display_title_separator="no"         data-horizontally_centered_content="no"  data-thumb_image_width="480" data-thumb_image_height="300" data-display_date="no"  data-display_category="yes" data-display_author="no" data-display_comments="no" data-display_like="no" data-display_count="no" data-display_excerpt="no" data-excerpt_length="20"   data-display_post_type_icon="no" data-post_type_icon_size="small" data-display_share="no" data-display_rating="no"       data-paged="1" data-max_pages="12"><div class="mkd-bnl-outer"><div class="mkd-bnl-inner">
<section class="mkd-post-item mkd-pt-one-item">
  <div class="mkd-post-item-inner">

    
    <div class="mkd-pt-content-holder">

        
  <div class="mkd-post-info-category">
    <a href="/looking-to-the-future">Looking to the Future</a>
  </div>
      <h5 class="mkd-pt-title" >
        <a itemprop="url" class="mkd-pt-title-link" href="https://lakingsinsider.com/2021/08/25/development-camp-notebook-day-3/"
          target="_self">Development Camp Notebook: Day 3</a>
      </h5>

      <div itemprop="description" class="mkd-pt-excerpt" >
        <p class="mkd-post-excerpt">Day 3 of 2021 Development Camp got off to an earlier start, with both the forward and defense groups getting</p>      </div>


      <div class="mkd-pt-meta-more-holder">
        <div class="mkd-pt-meta-section clearfix">
          <div class="mkd-post-info-author">
  <a itemprop="author" class="mkd-post-info-author-link"
    href="https://lakingsinsider.com/author/jshafran/">
    By Jared Shafran  </a>
</div>          <div itemprop="dateCreated" class="mkd-post-info-date entry-date updated">
      <span itemprop="url">
            5 hours ago        </a>
    <meta itemprop="interactionCount"
    content="UserComments: 176" />
</div>          <div class="mkd-post-info-comments-holder"><a itemprop="comment" class="mkd-post-info-comments"
    href="https://lakingsinsider.com/2021/08/25/development-camp-notebook-day-3/#comments"
    target="_self"><span class="dsq-postid" data-dsqidentifier="138584 http://lakingsinsider.com/?p=138584">26 Comments</span></a>
</div>                            </div><!-- .mkd-pt-meta-section -->

      </div><!-- .mkd-pt-meta-more-holder -->

    </div><!-- .mkd-pt-contnet-holder -->

  </div><!-- .mkd-post-item-inner -->
</section><!-- .mkd-post-item -->
<section class="mkd-post-item mkd-pt-one-item">
  <div class="mkd-post-item-inner">

    
    <div class="mkd-pt-content-holder">

        
  <div class="mkd-post-info-category">
    <a href="/looking-to-the-future">Looking to the Future</a>
  </div>
      <h5 class="mkd-pt-title" >
        <a itemprop="url" class="mkd-pt-title-link" href="https://lakingsinsider.com/2021/08/25/progress-at-development-camp-has-wroblewski-reign-ready-for-new-year/"
          target="_self">Progress At Development Camp Has Wroblewski, Reign Ready For New Year</a>
      </h5>

      <div itemprop="description" class="mkd-pt-excerpt" >
        <p class="mkd-post-excerpt">Collectively, the group of forwards at this week’s LA Kings Development Camp has more experience than what you’d normally see</p>      </div>


      <div class="mkd-pt-meta-more-holder">
        <div class="mkd-pt-meta-section clearfix">
          <div class="mkd-post-info-author">
  <a itemprop="author" class="mkd-post-info-author-link"
    href="https://lakingsinsider.com/author/jshafran/">
    By Jared Shafran  </a>
</div>          <div itemprop="dateCreated" class="mkd-post-info-date entry-date updated">
      <span itemprop="url">
            15 hours ago        </a>
    <meta itemprop="interactionCount"
    content="UserComments: 176" />
</div>          <div class="mkd-post-info-comments-holder"><a itemprop="comment" class="mkd-post-info-comments"
    href="https://lakingsinsider.com/2021/08/25/progress-at-development-camp-has-wroblewski-reign-ready-for-new-year/#comments"
    target="_self"><span class="dsq-postid" data-dsqidentifier="138568 http://lakingsinsider.com/?p=138568">176 Comments</span></a>
</div>                            </div><!-- .mkd-pt-meta-section -->

      </div><!-- .mkd-pt-meta-more-holder -->

    </div><!-- .mkd-pt-contnet-holder -->

  </div><!-- .mkd-post-item-inner -->
</section><!-- .mkd-post-item -->
<section class="mkd-post-item mkd-pt-one-item">
  <div class="mkd-post-item-inner">

    
    <div class="mkd-pt-content-holder">

        
  <div class="mkd-post-info-category">
    <a href="/looking-to-the-future">Looking to the Future</a>
  </div>
      <h5 class="mkd-pt-title" >
        <a itemprop="url" class="mkd-pt-title-link" href="https://lakingsinsider.com/2021/08/24/development-camp-day-2-recap/"
          target="_self">Development Camp Day 2 Recap</a>
      </h5>

      <div itemprop="description" class="mkd-pt-excerpt" >
        <p class="mkd-post-excerpt">For the second straight day, the 45-minute morning sessions were split up between forwards and defense. With the defensemen on</p>      </div>


      <div class="mkd-pt-meta-more-holder">
        <div class="mkd-pt-meta-section clearfix">
          <div class="mkd-post-info-author">
  <a itemprop="author" class="mkd-post-info-author-link"
    href="https://lakingsinsider.com/author/jjablonski/">
    By Jack Jablonski  </a>
</div>          <div itemprop="dateCreated" class="mkd-post-info-date entry-date updated">
      <span itemprop="url">
            August 24, 2021        </a>
    <meta itemprop="interactionCount"
    content="UserComments: 176" />
</div>          <div class="mkd-post-info-comments-holder"><a itemprop="comment" class="mkd-post-info-comments"
    href="https://lakingsinsider.com/2021/08/24/development-camp-day-2-recap/#comments"
    target="_self"><span class="dsq-postid" data-dsqidentifier="138571 http://lakingsinsider.com/?p=138571">112 Comments</span></a>
</div>                            </div><!-- .mkd-pt-meta-section -->

      </div><!-- .mkd-pt-meta-more-holder -->

    </div><!-- .mkd-pt-contnet-holder -->

  </div><!-- .mkd-post-item-inner -->
</section><!-- .mkd-post-item --></div></div></div>      <div class="single-sidebar">
        <div>			<div class="textwidget"><div class="ad-promo " id=""><br />
<!-- Async AdSlot 1 for Ad unit 'lak_nhl_web/external' ### Size: [[300,250]] --><br />
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]]) --></p>
<div id="div-gpt-ad-5248007-1" style="text-align: center; position: relative; margin: 0 auto;">
<p><script>
    googletag.cmd.push(function () {
      googletag.display('div-gpt-ad-5248007-1');
    });
  </script></p>
</div>
<p><!-- End AdSlot 1 --><br />
<span class="ad-promo__caption">Advertisement</span></div>
</div>
		</div><div>			<div class="textwidget"><div class="ad-promo " id=""><br />
<!-- Async AdSlot 1 for Ad unit 'lak_nhl_web/external' ### Size: [[300,250]] --><br />
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]]) --></p>
<div id="div-gpt-ad-5248007-1" style="text-align: center; position: relative; margin: 0 auto;">
<p><script>
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-5248007-1');
});
</script></p>
</div>
<p><!-- End AdSlot 1 --><br />
<span class="ad-promo__caption">Advertisement</span></div>
</div>
		</div>      </div>
          </aside>
  </div>
</div>  </div>
  </div>
</div> <!-- close div.content_inner -->
</div> <!-- close div.content -->

<footer>

  <div class="mkd-footer-inner clearfix">
    <div class="mkd-container">
      <div class="footer__container mkd-container-inner">

        <div class="footer__logo">
          
<div class="mkd-logo-wrapper">
  <a href="https://lakingsinsider.com/" style="height: 25px;">
    <img class="mkd-normal-logo" src="https://lakingsinsider.com/wp-content/themes/lakings/assets/LAKI_Logo_Nav.png" alt="logo" />
              </a>
</div>

        </div>

        <div class="footer__content">

          <div class="footer__links">

            <div class="col">
              <div><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-134052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134052"><a href="https://lakingsinsider.com/behind-the-scenes/">Behind the Scenes</a></li>
<li id="menu-item-134050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134050"><a href="https://lakingsinsider.com/off-the-ice/">Off the Ice</a></li>
<li id="menu-item-134048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134048"><a href="https://lakingsinsider.com/looking-to-the-future/">Looking to the Future</a></li>
<li id="menu-item-134047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134047"><a href="https://lakingsinsider.com/the-nitty-gritty/">The Nitty Gritty</a></li>
<li id="menu-item-134051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134051"><a href="https://lakingsinsider.com/game-analysis/">Game Analysis</a></li>
<li id="menu-item-134049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134049"><a href="https://lakingsinsider.com/ontario-reign/">Ontario Reign</a></li>
</ul></div></div>            </div>

            <div class="col">
              <div><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-133986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133986"><a target="_blank" rel="noopener" href="https://www.iheart.com/live/la-kings-audio-network-8013/">LA Kings Audio Network</a></li>
<li id="menu-item-134057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134057"><a href="https://lakingsinsider.com/all-the-kings-men/">All The Kings Men</a></li>
<li id="menu-item-134056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134056"><a href="https://lakingsinsider.com/fox-faust/">Fox &#038; Faust</a></li>
<li id="menu-item-134053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134053"><a href="https://lakingsinsider.com/the-reign-check/">The Reign Check</a></li>
<li id="menu-item-134055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134055"><a href="https://lakingsinsider.com/kings-of-the-podcast/">Kings of the Podcast</a></li>
<li id="menu-item-134054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134054"><a href="https://lakingsinsider.com/video/">Videos</a></li>
</ul></div></div>            </div>

            <div class="col">
              <div><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-134002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134002"><a target="_blank" rel="noopener" href="https://www.nhl.com/kings?src#LAKI">LA Kings.com</a></li>
<li id="menu-item-134058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134058"><a href="https://lakingsinsider.com/about/">About</a></li>
</ul></div></div>            </div>

            <div class="col">
              <div><div class="textwidget custom-html-widget"><ul class="footer__social">
	<li class="footer__social__list-item">
		<a href="https://www.facebook.com/LAKings" class="footer__social-link" target="_blank" rel="noopener">
			<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 22 22.5">
				<path fill="none" d="M0 .5h22v22H0z"></path>
				<path
					d="M12.7 22.5V12.2h3.5l.5-4h-4V5.7c0-1.1.4-2 2-2h2.1V.1c-.5 0-1.7-.1-3.1-.1-3 0-5.1 1.9-5.1 5.2v3H5.1v4h3.5v10.2l4.1.1z"
					fill="#a3a3a3"></path>
			</svg>
		</a>
	</li>
	<li class="footer__social__list-item">
		<a href="https://instagram.com/lakinsider" class="footer__social-link" target="_blank" rel="noopener">
			<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 22.5 22.5">
				<path
					d="M11.2 2c1.5-.1 3 0 4.5.1.7 0 1.4.1 2.1.4.9.4 1.7 1.2 2.1 2.1.3.7.4 1.4.4 2.1 0 1.1.1 1.5.1 4.5.1 1.5 0 3-.1 4.5 0 .7-.1 1.4-.4 2.1-.4.9-1.2 1.7-2.1 2.1-.7.3-1.4.4-2.1.4-1.1 0-1.5.1-4.5.1-1.5.1-3 0-4.5-.1-.7 0-1.4-.1-2.1-.4-.9-.4-1.7-1.2-2.1-2.1-.3-.7-.4-1.4-.4-2.1 0-1.1-.1-1.5-.1-4.5-.1-1.5 0-3 .1-4.5 0-.7.1-1.4.4-2.1.2-.4.5-.9.9-1.2.3-.4.7-.7 1.2-.9.7-.3 1.4-.4 2.1-.4 1.5-.1 3-.2 4.5-.1m0-2C9.7-.1 8.1 0 6.6.1c-.9 0-1.9.2-2.7.5-.8.2-1.4.7-2 1.2-.6.6-1 1.2-1.2 2-.5.9-.6 1.9-.6 2.8C0 8.2-.1 9.7 0 11.2c-.1 1.5 0 3.1.1 4.6 0 .9.2 1.9.5 2.7.2.8.7 1.4 1.2 2 .6.6 1.2 1 2 1.2.9.3 1.8.5 2.7.5 1.5.1 3.1.2 4.6.1 1.5.1 3.1 0 4.6-.1.9 0 1.9-.2 2.7-.5 1.5-.5 2.7-1.7 3.2-3.2.3-.9.5-1.8.5-2.7 0-1.2.1-1.6.1-4.6.1-1.5 0-3.1-.1-4.6 0-.9-.2-1.9-.5-2.7-.2-.8-.7-1.4-1.2-2-.6-.6-1.2-1-2-1.2-.9-.3-1.8-.5-2.7-.5-1.4-.2-2.9-.3-4.5-.2m0 5.5C8.1 5.4 5.5 7.9 5.5 11v.2c0 3.2 2.6 5.7 5.7 5.7s5.7-2.6 5.7-5.7-2.5-5.7-5.7-5.7m0 9.5c-2 0-3.7-1.6-3.7-3.6v-.1c0-2 1.6-3.7 3.6-3.7h.1c2 0 3.7 1.6 3.7 3.6v.1c0 2-1.6 3.7-3.6 3.7h-.1m6-11.1c-.8 0-1.4.6-1.4 1.4 0 .8.6 1.4 1.4 1.4.8 0 1.4-.6 1.4-1.4 0-.8-.6-1.4-1.4-1.4"
					fill="#a3a3a3"></path>
			</svg>
		</a>
	</li>
	<li class="footer__social__list-item">
		<a href="https://twitter.com/lakingsinsider" class="footer__social-link" target="_blank" rel="noopener">
			<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 19.4 18.9">
				<path fill="none" d="M.4 0h18.9v18.9H.4z"></path>
				<path
					d="M6 16.3c6 .1 11-4.8 11-10.9v-.7c.7-.6 1.4-1.2 1.9-2-.7.3-1.4.5-2.2.6.8-.5 1.4-1.2 1.7-2.1-.8.5-1.6.8-2.4 1-.7-.8-1.8-1.3-2.8-1.3C11 1 9.3 2.7 9.3 4.8c0 .3 0 .6.1.8-3.1-.1-6-1.6-8-4.1C1 2.2.8 2.9.8 3.6c0 1.3.6 2.5 1.7 3.3-.6 0-1.2-.2-1.8-.5 0 1.9 1.3 3.5 3.2 3.8-.3.1-.7.1-1.1.1-.2 0-.5 0-.7-.1.5 1.6 2 2.7 3.7 2.7C4.4 14 2.7 14.6 1 14.6c-.3 0-.6 0-.9-.1 1.6 1.2 3.7 1.8 5.9 1.8"
					fill="#a3a3a3"></path>
			</svg>
		</a>
	</li>
	<li class="footer__social__list-item">
		<a href="https://www.youtube.com/channel/UCLsNRTkSjRmIVGgh6E7xuuQ" class="footer__social-link" target="_blank" rel="noopener">
			<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 25.8 18.2">
				<path
					d="M25.3 2.8C25 1.7 24.1.8 23 .5 21 0 12.9 0 12.9 0S4.8 0 2.8.5C1.7.8.8 1.7.5 2.8.2 4.9 0 7 0 9.1c0 2.1.2 4.2.5 6.3.3 1.1 1.2 2 2.3 2.3 2 .5 10.1.5 10.1.5s8.1 0 10.1-.5c1.1-.3 2-1.2 2.3-2.3.4-2.1.6-4.2.5-6.3 0-2.1-.1-4.2-.5-6.3zm-15 10.1V5.3L17 9.1l-6.7 3.8z"
					fill="#a3a3a3"></path>
			</svg>
		</a>
	</li>
</ul></div></div>            </div>

          </div>

          <div class="footer__bottom">
            <div><div class="menu-footer-bottom-container"><ul id="menu-footer-bottom" class="menu"><li id="menu-item-133984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133984"><a href="https://lakingsinsider.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-133985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133985"><a href="https://lakingsinsider.com/terms-of-use/">Terms of Use</a></li>
</ul></div></div><div>			<div class="textwidget"><div class="copyright">© 2021 LA Kings Insider</div>
</div>
		</div>          </div>

        </div>

      </div>
    </div>
  </div>

</footer>

</div> <!-- close div.mkd-wrapper-inner  -->
</div> <!-- close div.mkd-wrapper -->
<script type="text/javascript">
var $buoop = {required:{e:0,f:0,o:0,s:0,c:0},test:false,newwindow:true,style:"top",insecure:true,unsupported:true,mobile:true,shift_page_down:true,api:2021.03};

function $buo_f(){
var e = document.createElement("script");
e.src = "//browser-update.org/update.min.js";
document.body.appendChild(e);
};
try {document.addEventListener("DOMContentLoaded", $buo_f, false)}
catch(e){window.attachEvent("onload", $buo_f)}
</script><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lakingsinsiderblog"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.6' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-content/themes/newshub/assets/js/modules/plugins/jquery.appear.js?ver=5.6' id='appear-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-content/themes/newshub/assets/js/modules/plugins/modernizr.custom.85257.js?ver=5.6' id='modernizr-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-content/themes/newshub/assets/js/modules/plugins/jquery.plugin.js?ver=5.6' id='jquery-plugin-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-content/plugins/js_composer/assets/lib/flexslider/jquery.flexslider.min.js?ver=6.6.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-content/themes/newshub/assets/js/modules/plugins/jquery.waypoints.min.js?ver=5.6' id='waypoints-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-content/themes/newshub/assets/js/modules/plugins/jquery.waitforimages.js?ver=5.6' id='waitforimages-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-content/themes/newshub/assets/js/modules/plugins/jquery.sticky-kit.min.js?ver=5.6' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-content/themes/newshub/assets/js/modules/plugins/select2.min.js?ver=5.6' id='select2-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-content/themes/newshub/assets/js/modules/plugins/fluidvids.min.js?ver=5.6' id='fluidvids-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-content/themes/newshub/assets/js/modules/plugins/jquery.nicescroll.min.js?ver=5.6' id='jquery.nicescroll-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-content/themes/newshub/assets/js/modules/plugins/ScrollToPlugin.min.js?ver=5.6' id='ScrollToPlugin-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-content/themes/newshub/assets/js/modules/plugins/TweenLite.min.js?ver=5.6' id='tweenLite-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-content/themes/newshub/assets/js/modules/plugins/jquery.infinitescroll.min.js?ver=5.6' id='jquery-infinitescroll-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-content/themes/newshub/assets/js/modules/plugins/jquery.easing.1.3.js?ver=5.6' id='jquery-easing-1.3-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-content/themes/newshub/assets/js/modules/plugins/parallax.min.js?ver=5.6' id='parallax-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-content/themes/newshub/assets/js/modules/plugins/slick.min.js?ver=5.6' id='slick-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.6.0' id='isotope-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-content/themes/newshub/assets/js/modules/plugins/packery-mode.pkgd.min.js?ver=5.6' id='packery-mode-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.6.0' id='prettyphoto-js'></script>
<script type='text/javascript' id='newshub-mikado-modules-js-extra'>
/* <![CDATA[ */
var mkdGlobalVars = {"vars":{"mkdAddForAdminBar":0,"mkdElementAppearAmount":-50,"mkdFinishedMessage":"No more posts","mkdMessage":"Loading new posts...","mkdAjaxUrl":"https:\/\/lakingsinsider.com\/wp-admin\/admin-ajax.php","mkdTopBarHeight":0,"mkdStickyHeaderHeight":0,"mkdStickyHeaderTransparencyHeight":47,"mkdMobileHeaderHeight":100,"mkdStickyHeight":0,"mkdLogoAreaHeight":0,"mkdWidgetAreaHeight":0,"mkdMenuAreaHeight":47}};
var mkdPerPageVars = {"vars":{"mkdStickyScrollAmount":0,"mkdHeaderTransparencyHeight":0,"mkdHeaderHeight":47}};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-content/themes/newshub/assets/js/modules.js?ver=5.6' id='newshub-mikado-modules-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.6.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' id='newshub-mikado-like-js-extra'>
/* <![CDATA[ */
var mkdLike = {"ajaxurl":"https:\/\/lakingsinsider.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-content/themes/newshub/assets/js/like.js?ver=1.0' id='newshub-mikado-like-js'></script>
<script type='text/javascript' src='https://lakingsinsider.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202134.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'117105191',post:'138568',tz:'-7',srv:'lakingsinsider.com'} ]);
	_stq.push([ 'clickTrackerInit', '117105191', '138568' ]);
</script>
</body>

</html>